
Helps enable long-term tracking of 
changes in symptoms and progression

May help patients feel reassured that 
their condition is being monitored closely

Facilitates structured communication 
about MS symptoms and any changes 
with patients

For more information on how the Novartis Health Information Technology (HIT) Team can collaborate  

with your organization to identify shared priorities, please email: hit.novartis@novartis.com.

Early signs of progression can be hard to detect. MSProDiscuss can help identify subtle worsening signs and allow 
for a timely intervention.

There can be several benefits of using MSProDiscuss:

Designed to be easy and quick to use and 
can be completed in as little as 1 minute in 
consultations

Helps provide confidence in having 
conversations about early signs of progression

MS is a chronic disease with unique patterns of disability progression, one where 
subtle changes may take time to recognize. To help provide objective assessment 
and structure in monitoring MS symptoms, MSProDiscuss was developed and 
validated through qualitative and quantitative research with experienced HCPs 
(neurologists and nurses), patient advisory groups, and patients.

HCPs answer a series of clinically relevant, weighted questions about patient 
relapses and symptoms in the past 6 months, and the impact this had on their 
lives. This input is assessed by a scoring algorithm against some of the most 
important factors associated with MS progression.

MSProDiscuss is a physician-completed digital tool to educate and sensitize 
about the risk of progressing from relapsing-remitting multiple sclerosis (RRMS) 
to active secondary progressive multiple sclerosis (active SPMS) and help 
facilitate physician-patient interaction.

MS=multiple sclerosis; HIT=Health Information Technology.

Output is linked to a traffic-light system that may relate to the likelihood of MS progression based 
on studies used to develop the tool. After using the tool, HCPs may use their clinical judgement to 

adjust the current level of care. Leveraging MSProDiscuss helps to have structured conversations with 
patients about their MS and any changes over time, and may help identify subtle signs of worsening 

MS.

MSProDiscussTM 

BUILD GUIDE
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BACKGROUND, INSTRUCTIONS, 
AND LIMITATIONS

These instructions are designed specifically to create the MSProDiscuss™ 
questionnaire as a SmartForm in the Epic EHR system by Novartis and will not 
work for other conditions, treatments, therapeutic areas, or in other EHR systems. 

The process outlined in this piece is variable, and not all steps will apply to 
every health system. Any steps or settings that are not part of a health system’s 
standard process should be excluded or modified accordingly. Any questions 
should be directed to the appropriate service provider. The practice is solely 
responsible for implementing, testing, monitoring, and ongoing operation of 
any EHR tools.

The MSProDiscuss asks you (the clinician) about the symptoms experienced 
by the patient in the past 6 months, and the impact this has had on their lives, 
to support your discussion regarding patient progression to SPMS.

A digital version of the Your MS Questionnaire is available at 

https://msprodiscuss.com  

The look-and-feel can be adjusted based on health  
system preferences and naming conventions.
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EPIC

The MSProDiscuss questionnaire can be created using a custom SmartForm.

•  The SmartForm build tool can be accessed by navigating  
Epic Icon > Tools > SmartForms > SmartForm Designer 

•  In the SmartForm Designer screen, select Create New and select  
the Advanced Mode.

Administrative rights are required to create the SmartForm.

This questionnaire asks you (the patient's clinician) about the symptoms experienced by the patient in the past 6 months, and the 
impact this has had on their lives, to support your discussion regarding patient progression to SPMS.

Please select the options to indicate your response.

What is the 
patient 's age?

What is the 
patient 's 

Expanded 
Disability Status 

Scale (EDSS) 
score?

Has the 
patient 

experienced any 
relapses in the 

past six months?

Has an MRI 
been performed 

in the past six 
months?

Patient Data

MSProDiscuss TM: MS Progression Discussion Tool

Symptoms Impacts Results

The Patient Data Section

Website view if answer to Relapse question in the Patient Data section is No. 

Yes

NA

40

0    0.5    1    1.5    2    2.5    3    3.5    4    4.5    5    5.5    6    6.5    7    7.5    8    8.5    9    9.5   10

Yes

No

EDSS not 
available

No
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Website view if answer to Relapse question in the Patient Data section is Yes.

This questionnaire asks you (the patient's clinician) about the symptoms experienced by the patient in the past 6 months, and the 
impact this has had on their lives, to support your discussion regarding patient progression to SPMS.

Please select the options to indicate your response.

What is the 
patient 's age?

What is the 
patient 's 

Expanded 
Disability Status 

Scale (EDSS) 
score?

Has the 
patient 

experienced any 
relapses in the 

past six months?

Has an MRI 
been performed 

in the past six 
months?

Signs of new activity

Recovery from most recent relapse
How  
many  

relapses?

Patient Data

MSProDiscuss TM: MS Progression Discussion Tool

Symptoms Impacts Results

Yes

Yes

NA

40

0    0.5    1    1.5    2    2.5    3    3.5    4    4.5    5    5.5    6    6.5    7    7.5    8    8.5    9    9.5   10

No

Full recovery 
100%

1

2

3+

Nearly full  
recovery 
75%

Partial  
recovery 
50%

A little 
recovery 
25%

No recovery 
0%

No

No signs of new activivity Signs of new activivity

EDSS not 
available

1.  Set the Type to General and enter 
MSProDiscuss in the Name field. 

2.  Click Create a Blank Form (in 
the Designer tab, the structure 
for the SmartForm can be set 
based on the health system’s 
preferences).

3.  Add the first component on 
the form by right-clicking 
the location on the form and 
selecting Add > Label.

•  Patient Data
•  MSProDiscuss™: MS 

Progression Discussion Tool
•  This questionnaire asks you 

(the patient's clinician) about 
the symptoms experienced 
by the patient in the past 

4.  Select the new label component properties as desired, enter 
MSProDiscuss for the Caption and set the Label Type as a 
Subsection header. Create 4 additional Label components (use 
the properties for each label to customize the fonts, colors, and 
sizes as desired. To put a space between the label and the form’s 
fields, use a blank label):

6 months, and the impact 
this has had on their lives, 
to support your discussion 
regarding patient progression 
to SPMS

•  Please select the options to 
indicate your response
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5.  Below the introduction, right click the last label component and 
click Add > Table > Below. 

8.  Set the 2nd column as a Field type component (Number Entry) in 
the Data tab, set the Context to Encounter and click the Element 
field to set up the SmartData Manager fields:

10.  Set the 4th column as a Field type 
component (Number Entry) in 
the Data tab, set the Context to 
Encounter and click the Element 
field to set up the SmartData 
Manager fields:

•  Select the desired branch and 
create a new data field with a 
desired name (eg, “MS EDSS 
Score”)

• Data type: Number
• Click Save and Accept
•  Determine visibility based on 

system preferences 

9.  Set the 3rd component by clicking the green (+) (Field type). Then, 
use the properties tab to customize. In the prompt field, enter “What 
is the patient’s Expanded Disability Status Scale (EDSS) score?”

•  Select the desired branch 
and create a new data field 
with a desired name (eg, 
“MS Age Score”)

• Data type: Number 
• Click Save and Accept
•  Determine visibility based 

on system preferences 

11.  Right click the newly-created 
component (for age and EDSS score) 
and click Add > Table > Below.

12.  In the Table Entry field, select 6 
columns and 1 row and click Insert 
Table.

•  Prompt field: “Has the patient 
experienced any relapses in the 
past six months?”

• Multiple select: No
• Style: Button
• Data provider: Element

•  Click the Element field to set up 
the SmartData Manager fields:
-  Select the desired branch and create 

a new data field with a desired name 
(eg, “MS relapse past 6 months”)

- Data type: Category

• Complete the pick list: 
-  Yes      -  No

• Context: Encounter
•  Click Accept and confirm setup 

by reviewing the Preview tab

13.  Set the 1st component by clicking the green (+) (List type). Then use the properties tab to customize. 

14.  Set the 2nd column as a Field type component to display the allocated point for answers selected in the first 
component (Number Entry).

-  Select the desired branch and create 
a new data field with a desired name 
(eg, “MS relapse past 6 months 
Score”)

-  Data type: Number
-  Click Save and Accept
-  Determine visibility based on system 

preferences 

•  In the Data tab, set the Context to 
Encounter and click the Element 
field to set up the SmartData 
Manager fields:

15.  Set the 3rd component by clicking the green (+) (List type). Then use the properties tab to customize. 

•  Prompt field: “MS How many 
relapses?”

•  Multiple select: No
•  Style: Button
•  Data provider: Element

•  Click the Element field to set up 
the SmartData Manager fields:
-  Select the desired branch and create 

a new data field with a desired name 
(eg, “MS how many relapses”)

-  Data type: Category
-  Click Save and Accept

•  Complete the pick list: 
•  1           •  2           •  3+

•  Context: Encounter
•  Click Accept and confirm setup 

by reviewing the Preview tab

16.  Set the 4th column as a Field type component to display the allocated point for answers selected in the first 
component (Number Entry).
•  In the Data tab, set the Context to 

Encounter and click the Element 
field to set up the SmartData 
Manager fields:

-  Select the desired branch and create 
a new data field with a desired name 
(eg, “MS how many relapses Score”).

-  Data type: Number

-  Click Save and Accept
-  Determine visibility based on system 

preferences 

6.  In the Table Entry field, select 4 columns and 1 row and click  
Insert Table .

7.  Set the 1st component by clicking the green (+) (Field type).  
Then use the properties tab to customize. In the prompt field,  
enter “What is the patient’s age?”
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17.  Set the 5th component by clicking the green (+) (List type). Then use the properties tab to customize.

21.  Set the 1st component by clicking the green (+) (List type). Then use the properties tab to customize.

23.  Set the 3rd component by clicking the green (+) (List type). Then use the properties tab to customize.

•  Prompt field: “Recovery from most recent relapse”
•  Multiple select: No
•  Style: Button
•  Data provider: Element
•  Click the Element field to set up the SmartData

Manager fields:
-  Select the desired branch and create a new data field 

with a desired name (eg, “MS recovery recent relapse”)
-  Data type: Category
-  Click Save and Accept

•  Prompt field: “Has an MRI
been performed in the past
six months?”

•  Multiple select: No
•  Style: Button
•  Data provider: Element

•  Prompt field: “Signs of new
activity”

•  Multiple select: No
•  Style: Button
•  Data provider: Element

•  Complete the pick list:
-  Full recovery         100%
-  Nearly full recovery     75%
-  Partial recovery           50%
-  A little recovery           25%
-  No recovery             0%

•  Context: Encounter
•  Click Accept and confirm setup by reviewing

the Preview tab

18.  Set the 6th column as a Field type component to display the allocated
point for answers selected in the first component (Number Entry).

•  In the Data tab,
set the Context
to Encounter and
click the Element
field to set up
the SmartData
Manager fields:

-  Select the desired branch and create a new data 
field with a desired name (eg, “MS recovery recent 
relapse Score”)

-  Data type: Number
-  Click Save and Accept
-  Determine visibility based on system preferences 

19.  Right click the newly-created
component (for the relapse
information) and click
Add > Table > Below.

20.  In the Table Entry field, select
4 columns and 1 row and click
Insert Table.

•  Click the Element field to set up
the SmartData Manager fields:
-  Select the desired branch and 

create a new data field with a 
desired name (eg, “MS MRI last 6 
months”)

-  Data type: Category

•  Click the Element field to set up
the SmartData Manager fields:
-  Select the desired branch and 

create a new data field with a 
desired name (eg, “MS MRI signs 
activity”)

-  Data type: Category
-  Click Save and Accept

-  Click Save and Accept
•  Complete the pick list:

-  Yes      -  No
•  Context: Encounter
•  Click Accept and confirm setup

by reviewing the Preview tab

•  Complete the pick list:
-  No signs of new activity 
-  Signs of new activity

•  Context: Encounter
•  Click Accept and confirm setup

by reviewing the Preview tab

22.  Set the 2nd column as a Field type component to display the allocated point for answers selected in the first
component (Number Entry).

24.  Set the 4th column as a Field type component to display the allocated point for answers selected in the first
component (Number Entry).

-  Select the desired branch and create 
a new data field with a desired name 
(eg, “MS MRI last 6 months Score”)

-  Data type: Number

-  Click Save and Accept
-  Determine visibility based on system 

preferences

-  Select the desired branch and create 
a new data field with a desired name 
(eg, “MS MRI signs activity Score”).

-  Data type: Number

-  Click Save and Accept
-  Determine visibility based on system 

preferences

•  In the Data tab, set the Context to
Encounter and click the Element
field to set up the SmartData
Manager fields:

•  In the Data tab, set the Context to
Encounter and click the Element
field to set up the SmartData
Manager fields:
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Website view if answer to Relapse question in the Patient Data section is No. 

The Symptoms Section

For each of the symptoms that the patient has experienced, click on the relevant boxes to indicate 1) whether the symptoms were  
experienced during relapse and 2) whether the symptoms were intermittent or persistent.

Please select the options to indicate your response.

Patient Data

Has the patient experienced any of the signs or symptoms below in the past 6 months?

Symptoms Impacts Results
25% 50% 75%

Intermittent Persistent 
(Improving)

Persistent 
(Stable)

Persistent 
(Worsening)

Were the symptoms...

Select all symptoms 
experienced by your 

patient

Motor

Visual

Ambulatory

Coordination & 
balance

Pain

Sensory

Bladder & bowel

Speech

Cognitive

Fatigue
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Website view if answer to Relapse question in the Patient Data section is Yes. 

For each of the symptoms that the patient has experienced, click on the relevant boxes to indicate 1) whether the symptoms were  
experienced during relapse and 2) whether the symptoms were intermittent or persistent.

Patient Data

Has the patient experienced any of the signs or symptoms below in the past 6 months?

Symptoms Impacts Results
25% 50% 75%

Intermittent
Were the symptoms 
experienced during 

relapse?

Persistent 
(Stable)

Persistent 
(Improving)

Persistent 
(Worsening)

Were the symptoms...

Select all symptoms 
experienced by your 

patient

Motor

Visual

Ambulatory

Coordination & 
balance

Pain

Sensory

Bladder & bowel

Speech

Cognitive

Fatigue

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

No

No

No

No

No

No

No

No

No

No

2.  Below the text, right click the
last label component and click
Add > Table > Below.

•  Symptoms
•  Has the patient experienced

any of the signs or symptoms
below in the past 6 months?

•  For each of the symptoms
that the patient has
experienced, click on the

1.  Create 3 additional Label components (use the properties for each
label to customize the fonts, colors, and sizes as desired):

relevant boxes to indicate 
1) whether the symptoms 
were experienced during 
relapse and 2) whether the 
symptoms were intermittent 
or persistent
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3.  In the Table Entry field, select 8 columns and 11 rows 
and click Insert Table (use the properties to configure 
each of the fields as desired. An example can be found 
at https://msprodiscuss.com).

•  In row 1, column 1, add as a component label 
prompt, enter “Select all symptoms experienced by 
your patient."

•  The rows in column 1, starting at row 2 are 
component type List. In rows 2 to 11 enter:

•  In row 1, column 5, add as a component label 
prompt, enter “Where the symptoms ..."

•  The rows in column 5, starting at row 2 are 
component type List. In rows 2 to 11 enter:
›  Set up all components. The example is provided for the 

Visual symptom. Repeat for all other symptoms. Set all 
components by clicking the green (+) (List type). Then 
use the properties tab to customize.

•  The rows in column 2 (score for presence of 
symptom), 4 (score for symptoms experienced 
during relapse) and 6 (score for symptom being 
intermittent, persistent (improving), persistent 
(stable) or persistent (worsening)) starting at row 2 
are component type Field
›  Set up all components. The example is provided for the 

Visual symptom score. Repeat for all other symptoms. 
Set the column as a Field type component to display 
the allocated point for answers selected in the first 
component (Number Entry).

•  The rows in column 7 (the weight of the symptom) 
and 8 (the total score for the symptom) starting at 
row 2 are component type Field)
›  Set up all components. The example is provided for the 

Visual symptom score. Repeat for all other symptoms.  
Set the column as a Field type component to display 
the allocated point for answers selected in the first 
component (Number Entry).

•  In row 1, column 3, add as a component label 
prompt, enter “Were the symptoms experienced 
during relapse?”

•  The rows in column 3, starting at row 2 are 
component type List. In rows 2 to 11 enter:
›  Set up all components. The example is provided for the 

Visual symptom. Repeat for all other symptoms. Set all 
components by clicking the green (+) (List type). Then 
use the properties tab to customize. 

-  Fatigue

›  Set up all components. The example is provided for the 
Visual symptom. Repeat for all other symptoms. Set all 
components by clicking the green (+) (List type).  
Then use the properties tab to customize. 

-  Visual
-  Motor
-  Ambulatory
-  Coordination and balance

-  Pain 
-  Sensory
-  Bladder & bowel
-  Speech 
-  Cognitive

∆  Select the desired branch 
and create a new data field 
with a desired name (eg, 
“MS Visual Symptoms”)

∆  Data type: Category
∆   Click Save and Accept

∆  Select the desired branch and 
create a new data field with a 
desired name (eg, “MS Visual 
Symptoms relapse”)

∆  Data type: Category
∆   Click Save and Accept

∆  Select the desired branch and 
create a new data field with a 
desired name (eg, “MS Visual 
Symptoms were”)

∆  Data type: Category
∆   Click Save and Accept

O  Prompt field: “Visual”
O  Multiple select: No
O  Style: Button

O  Data provider: Element 
O  Click the Element field 

to set up the SmartData 
Manager fields:

O  Multiple select: No
O  Click the Element field 

to set up the SmartData 
Manager fields:

O  Multiple select: No
O  Click the Element field 

to set up the SmartData 
Manager fields:

O  In the Data tab, set the Context to Encounter and click 
the Element field to set up the SmartData Manager 
fields:

O  In the Data tab, set the Context to Encounter and click 
the Element field to set up the SmartData Manager 
fields:

O  Complete the pick list: 
∆  Yes          ∆  No
∆  Context: Encounter

O  Click Accept and confirm 
setup by reviewing the 
Preview tab

O  Complete the pick list: 
∆  Yes          ∆  No
∆  Context: Encounter

O  Click Accept and confirm 
setup by reviewing the 
Preview tab

O  Complete the pick list: 
∆  Intermittent
∆  Persistent (Improving)

∆  Persistent (Stable)
∆  Persistent (Worsening)

O Style: Button 
O Data provider: Element 

O Style: Button 
O Data provider: Element 

O  Context: Encounter
O  Click Accept and confirm setup by reviewing the 

Preview tab

∆  Select the desired branch 
and create a new data 
field with a desired name 

∆  Data type: Number
∆  Click Save and Accept

∆  Select the desired branch 
and create a new data 
field with a desired name 

∆  Data type: Number
∆  Click Save and Accept

O Determine visibility based on system preferences 

O Determine visibility based on system preferences
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Website view. 

The Impacts Section

Click on the relevant boxes to indicate how severe the impact of the patient's symptoms has been on their mobility, self-care, other 
daily activities, hobbies and leisure time, and work. Please complete all five impacts.

Patient Data

Please indicate the impact of the patient 's overall symptoms in the last 6 months on:

Symptoms Impacts Results
25% 50% 75%

None Little Moderate Severe Unable to do this 
activity

Mobility

Self-Care

Other daily activities

Hobbies and leisure
time

Paid and unpaid work

Check this box if the patient is not working for reasons unrelated to MS.

2.  Below the text, right click the 
last label component and click 
Add > Table > Below. 

3.  In the Table Entry field, select 
2 columns and 5 rows and 
click Insert Table (Use the 
properties to configure each 
of the fields as desired. An 
example can be found at 
https://msprodiscuss.com).

•  Symptoms
•  Please indicate 

the impact of the 
patient’s overall 
symptoms in the 
last 6 months on:

1.  Create 3 additional Label components (use the properties for each 
label to customize the fonts, colors, and sizes  
as desired):

•  Click on the relevant boxes to indicate 
how severe the impact of the patient’s 
symptoms has been on their mobility, 
self-care, other daily activities, hobbies 
and leisure time, and work. Please 
complete all five impacts
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7.  Repeat step 6 for rows 2-5. For the SmartData names, enter:

4.  Set the 1st component by clicking the green (+) (List type). Then use the properties tab to customize. 

1.  Create 3 additional Label components (use the properties for each label to customize the fonts, colors, and sizes 
as desired):

2.  Add 4 Field type objects to calculate the score for each section and the clinical score. These objects help with 
calculating the score and are invisible to end users.

•  Prompt field: “Mobility”
•  Multiple select: No
•  Style: Button
•  Data provider: Element

•  Click the Element field to set 
up the SmartData Manager 
fields:
-  Select the desired branch 

and create a new data field 
with a desired name (eg, “MS 
Impacts Mobility”)

-  Data type: Category
-  Click Save and Accept

5.  Repeat step 4 for rows 2-5.  
For the Prompts, enter:

•  Self-Care
•  Other daily activities
•  Hobbies and leisure time
•  Paid and unpaid work

8.  Create one more button with a 
checkbox for “Check this box 
if the patient is not working for 
reasons unrelated to MS. There 
is no impact on the score for 
this information."

Patient Data Section Score
Symptoms Section Score
Impacts Section Score
Clinical Score
•  Field Type: Number entry

•  In the Data tab, set the Context to Encounter and click the Element field to 
set up the SmartData Manager fields:

6.  Set the 2nd column as a Field type component to display the 
allocated point for answers selected in the first component 
(Number Entry).

•  In the Data tab, set the Context to Encounter and click the 
Element field to set up the SmartData Manager fields:
-  Select the desired branch 

and create a new data  
field with a desired name

  (eg, “MS Impacts Mobility  
              Score”)

-  Data type: Number
-  Click Save and Accept
-  Determine visibility based on 

system preferences 

•  Complete the pick list: 
-  None
-  Little
-  Moderate

-  Severe
-  Unable to do this 

activity

•  Context: Encounter
•  Click Accept and confirm setup by 

reviewing the Preview tab

•  MS Impacts Self-Care Score
•  MS Impacts Other daily 

activities Score

•  MS Impacts Hobbies and 
leisure time Score

•  MS Impacts Paid and unpaid 
work Score

•  Disclaimer
•  This tool does not provide 

medical advice, diagnosis, 
prediction, prognosis, or 
treatment. The tool and its 
content are being provided for 

general information purposes 
only. Any medical advice, 
diagnosis or treatment should be 
made by the appropriate health 
care professional

•  Thank you for completing 
MSProDiscuss

•  The outcome of those patients 
studied may not be reflective of 
your case

The Total Score Section

-  Select the desired branch and 
create a new data field with a 
desired name (eg, “Patient Data  
Section Score”, etc)

-  Data type: Number

-  Click Save and Accept
-  Set the context to Encounter
-  Hide the objects by setting the 

visible property to No
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References: Ziemssen T, et al. Mult Scler Relat Disord 2020;38:101861; Tolley C, et al. JMIR Med Inform 2020;8(4):e17592; 
Ziemssen T, et al. J Med Internet Res 2020;22(2):e16932.

3.  Add 3 Field type objects to display the Total Score and Standardized Total Score. 

4.  Create 4 additional Label components (use the properties for each label to customize the fonts, colors, and 
sizes as desired):

MSProDiscuss Total Score:

MSProDiscuss Total Standardized Score:

MSProDiscuss Interpretation:

-  Select the desired branch 
and create a new data 
field with a desired name 
(eg, “MSProDiscuss  
Total Score”)

-  Select the desired branch 
and create a new data 
field with a desired name 
(eg, “MSProDiscuss Total 
Standardized Score”)

-  Select the desired branch 
and create a new data 
field with a desired name 
(eg, “MSProDiscuss Total 
Score Interpretation”)

•  Prompt: MSProDiscuss Total Score
•  Field Type: Number entry
•  In the Data tab, set the Context to 

Encounter and click the Element field to 
set up the SmartData Manager fields:

•  Prompt: MSProDiscuss Total 
Standardized Score

•  Field Type: Number entry
•  In the Data tab, set the Context to 

Encounter and click the Element field to 
set up the SmartData Manager fields:

•  Prompt: MSProDiscuss Interpretation
•  Field Type: Number entry
•  In the Data tab, set the Context to 

Encounter and click the Element field to 
set up the SmartData Manager fields:

•  A “Green” score is: “In the studies 
used to develop the tool, patients 
with similar characteristics were 
considered unlikely to be showing 
signs of progression."

-  Data type: Number
-  Click Save and Accept
-  Set the context to 

Encounter

-  Data type: Number
-  Click Save and Accept
-  Set the context to 

Encounter

-  Data type: Number
-  Click Save and Accept
-  Set the context to 

Encounter

-  Hide the objects by 
setting the visible 
property to No

-  Hide the objects by 
setting the visible 
property to No

-  Determine visibility 
based on system 
preferences 

•  An “Amber” score is: “In the studies used to develop the tool, 
patients with similar characteristics were considered possibly 
showing signs of progression."

•  A “Red” score is: “In the studies used to develop the tool, patients 
with similar characteristics were considered likely to be showing 
signs of progression."

•  In the studies used to develop 
the tool, patients with similar 
characteristics were considered 
likely to be showing signs of 
progression

•  The outcome of those patients 
studied may not be reflective of 
your case

•  INFO: The MS Progression Discussion Tool is a clinician-completed tool for 
use by health care professionals in clinical practice to educate and sensitize 
about the risk of progressing from RRMS to active SPMS and facilitate 
physician-patient interaction. This tool is for educational and discussion 
purposes only. The tool uses information from patient symptoms and 
the impact they have had on their lives in the past 6 months, and the 
impact these have had on their lives, to generate a traffic light system that 
complements physician discussion regarding patient progression to active 
SPMS. It was developed based on qualitative research with clinicians and 
patients and empirical assessments of real-world evidence. It has been 
pilot-tested and validated with clinicians in the real world

•  This tool does not provide medical advice, diagnosis, prediction, prognosis, 
or treatment. The tool and its content are being provided for general 
information purposes only. Any medical advice, diagnosis, or treatment 
should be made by the appropriate health care professional 
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Scripting

Scripting allows for programming of the fields for automation such as automatically allocating points and computing 
totals. In this form, scripting will be used to allocate points to selected answers and compute the totals with the provided 
formulas. To add scripting to a component, select the component under the Design tab, then select the Scripting tab.

1.  Select the MS relapse past 6 months 
Component and in scripting, select the 
“ValueLoadedOrChanged” option.  Click “Add 
Condition." 

2.  Select the condition, then “Add Check” to display 
the condition setup option.

3.  Set the options:

1.  Select the appropriate 
Score Component and 
in scripting, select the 
“Calculate” option. Click 
“Add Action." 

2.  In the Action setup 
screen, set the Type to 
Calculate Value.

3.  Click “Add Component” 
on the keypad.

4.  Double click the “MS how 
many relapses Score” score 
field (it will now display in 
the Expression field).

Set scripting to calculate the value of each question/element of the MSProDiscuss using the parameters in Exhibit 1:

Example: MS relapse past 6 months: 

Set scripting to calculate the Patient Data Section Score, Symptoms Section Score, Impacts Section Score, Clinical 
Score, Total Score and Standardized Total Score:

4.  In the condition’s true branch, select “Add 
Action” and complete setup:

•  MS relapse past 6 
months component

•  Which: Value

•  Operator: Equals
•  Value: Yes

5.  Repeat the steps for the No value by setting a 
value of 2.

6.  Repeat setting the scripting for all other 
elements using Exhibit 1.

5.  Repeat for all other Components, using Exhibit 1 to calculate each of the Scores:

•  Type: Calculate 
Value

•  Set component
•  Expression: 0

•  Click Check Scripts 
to check for errors

•  In the Preview tab, 
confirm setup 

•  Patient Data Section Score:  
(“MS relapse past 6 months Score“ 
+ ”MS how many relapses Score” 
+ “MS recovery recent relapse 
Score“)/8

•  Symptoms Section Score:  
(“MS Symptoms Visual Score“ + 
”MS Symptoms Motor Score” + “MS 
Symptoms Ambulatory Score“ + 
“MS Symptoms Coordination and 
balance Score“ + “MS Symptoms 
Pain Score“ + “MS Symptoms 
Sensory Score“ + “MS Symptoms 
Bladder & bowel Score“ + “MS 

Symptoms Speech Score“ + “MS 
Symptoms Cognitive Score“ + “MS 
Symptoms Fatigue Score“)/7)/
(weighted # where symptom is present)

•  Impacts Section Score:  
(“MS Impacts Mobility Score“ + 
”MS Impacts Self-Care Score” + 
“MS Other daily activities Score“ 
+ “MS Hobbies and leisure time 
Score“ + “MS Paid and unpaid work 
Score“)/14

•  Clinical Score (consider using rules 
to calculate this score):

Clinical score (reweighted  
EDSS/T25FW and age score)

Reweighted to be out of a total of 3. 
RW_EDSS =

• 1 if EDSS score ≤3.5;~
• 2 if EDSS score ≥ 4 and < 6;
• 3 if EDSS score ≥ 6.

Use T25FW test if EDSS is missing. 
RW_T25FW =

• 1 if T25FW < 6 seconds;
• 2 if T25FW ≥ 6 and < 8 seconds
• 3 if T25FW ≥ 8 seconds

                           age < 45, 0
Age score =     
                           age ≥ 45, 2

Clinical score = {RW_EDSS) + age score}/5

~If EDSS is <2 (ie, 0, 0.5, 1, or 1.5)
                                                                                                                                          age <45, 0
Calculate the clinical score as if EDSS was not provided (ie, Age score =    
                                                                                                                                          age ≥45, 2
Clinical score = [age score]/2)

{

{
•  Total Score:  

(“Patient Data Section Score” +” Symptoms Section Score” +” 
Impacts Section Score” + “Clinical Score“).

•  Standardized Total Score:  
(“Total Score” * 25).

6.  Click the Check script button in 
the lower right corner to check 
the scripting for errors.

7.  Go to Preview to test the build.
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There are 3 interpretations of the score:

Setting scripting to set the interpretation of the MSProDiscuss Interpretation:

•  Green (RRMS) - Total 
MSProDiscuss Score of less than 
46.3 
In the studies used to develop 
the tool, patients with similar 
characteristics were considered 
unlikely to be showing signs of 
progression. The outcome of 
those patients studied may not 
be reflective of your case

•  Amber (Transitioning) - Total 
MSProDiscuss Score of between 
46.3 and 57.8  
In the studies used to develop 
the tool, patients with similar 
characteristics were considered 
possibly showing signs of 
progression. The outcome of 
those patients studied may not 
be reflective of your case

•  Red (active SPMS) - Total 
MSProDiscuss Score of greater 
than 57.8  
In the studies used to develop 
the tool, patients with similar 
characteristics were considered 
likely to be showing signs of 
progression. The outcome of 
those patients studied may not 
be reflective of your case

To create the interpretation, see the example below. 3 interpretations need to be created for the MSProDiscuss:

1.  Select the “Standardized Total 
Score” Component and click 
the Scripting tab

2.  Select 
“ValueLoadedOrChanged." 

3.  Add 3 conditions (there are 3 potential outcomes from the 
MSProDiscuss screener) and 1 additional condition if the 
score=(blank):
•  Standardized Total Score=(blank)

•  Standardized Total Score=Green (RRMS)

-  Add a check using the Add 
check button (type Check 
component data value)

-   Component: “Standardized 
Total Score” 

-  Which: Value
-  Operator: Equals
-   Value: (blank)
-   In the True branch, add the 

3 actions (for green, amber, 
and red):

-  Add a check using the Add check 
button (type Check component 
data value)

-  Component: “Standardized Total 
Score” 

-  Which: Value

-  Operator: Less than
-  Value: 46.3
-  In the True branch, add 3 

actions:

›  First Action:
O  Type: Set Component Property
O  Component: Green (the component 

with the MSProDiscuss Green 
(RMRS)  
score interpretation) 

O  Property: Visible
O  Value: No

›  Second Action:
O  Type: Set Component Property
O   Component: Amber (the 

component  
with the MSProDiscuss Amber 
(Transitioning) score interpretation)

O  Property: Visible
O  Value: No

›  Third Action:
O  Type: Set Component Property
O  Component: Red (the component 

with the MSProDiscuss Red (active 
SPMS) score interpretation)

O  Property: Visible
O  Value: No

›  First Action:
O  Type: Set Component Property
O   Component: Green (the component 

with the MSProDiscuss Green 
(RMRS) score interpretation)

O  Property: Visible
O  Value: Yes

›  Second Action:
O  Type: Set Component Property
O  Component: Amber (the component 

with the MSProDiscuss Amber 
(Transitioning) score interpretation)

O  Property: Visible
O  Value: No

›  Third Action:
O  Type: Set Component Property
O  Component: Red (the component 

with the MSProDiscuss Red (active 
SPMS) score interpretation)

O  Property: Visible
O  Value: No
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•  Standardized Total Score=Amber (Transitioning)

•  Standardized Total Score=Red (active SPMS)

-  Add a check using the Add check 
button (type Check component 
data value)

-  Component: “Standardized Total 
Score” 

-  Which: Value

-  Operator: Greater than or equal to
-  Value: 46.3
-  In the True branch, add 3 

actions:

-  Add a check using the Add check 
button (type Check component 
data value)

-  Component: “Standardized 
Total Score” 
-  Which: Value

-  Operator: Greater than or equal to
-  Value: 57.8
-  In the True branch, add 3 

actions:

›  First Action:
O  Type: Set Component Property
O  Component: Green (the component 

with the MSProDiscuss Green 
(RMRS) score interpretation)

O  Property: Visible
O  Value: No

›  Second Action:

O  Type: Set Component Property
O  Component: Amber (the component 

with the MSProDiscuss Amber 
(Transitioning) score interpretation)

O  Property: Visible
O  Value: Yes

›  Third Action:

O  Type: Set Component Property
O  Component: Red (the component 

with the MSProDiscuss Red (active 
SPMS) score interpretation)

O  Property: Visible
O  Value: No

›  First Action:
O  Type: Set Component Property
O  Component: Green (the component 

with the MSProDiscuss Green 
(RMRS) score interpretation)

O  Property: Visible
O  Value: No

›  Second Action:
O  Type: Set Component Property
O  Component: Amber (the 

component with the MSProDiscuss 
Amber (Transitioning) score 
interpretation)

O  Property: Visible
O  Value: No

›  Third Action:
O  Type: Set Component Property
O  Component: Red (the component 

with the MSProDiscuss Red (active 
SPMS) score interpretation)

O  Property: Visible
O  Value: Yes
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Synopsis: Trending the scores

10.

11.

1.    Create a flowsheet (FSH record) type “Synopsis” (access the admin 
dashboard or search for and click the Edit Flowsheet link).

2.    Select the Create tab and enter a unique name for the flowsheet 
(eg, MSProDiscuss Results) and click Accept. In the Choose Version 
(Contact Date) window, click Accept again.

3.    In the Flowsheet Editor, enter the desired data element(s) to use in the 
flowsheet (use the elements for the MSProDiscuss Interpretation which 
can be found using the Data tab in the Element field).

4.    Create a Print Group Record (LPG type “Synopsis View Section”).

5.    Page down to get to the configuration screen.

6.    Name the section header as desired (eg, MSProDiscuss results).

7.    Insert the flowsheet FSH ID for the MSProDiscuss Results and write 
down the print group LPG ID.

8.    Create an LRP report type “MR Synopsis View [502]". 

9.    Set the Use Time Range to Yes.

       In the configuration screen, set the Default time window as desired 
(eg, 10 years) and insert the print group LPG ID in the Synopsis View 
Sections and write down the LRP Report ID.

       Identify the necessary profiles (LPR) and insert the LRP Report ID in 
items 35000 (ID) and 35001 (Display Name).
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NOTES

•   The Customers (ie, physician, medical group, IDN) shall be solely responsible 
for implementation, testing, and monitoring of the instructions to ensure 
proper orientation in each Customer’s EHR system.

•   Capabilities, functionality, and setup (customization) for each individual EHR 
system vary.  Novartis shall not be responsible for revising the implementation 
instructions it provides to any Customer in the event that Customer modifies 
or changes its software, or the configuration of its EHR system, after such time 
as the implementation instructions have been initially provided by Novartis.

•   While Novartis tests its implementation instructions on multiple EHR systems, 
the instructions are not guaranteed to work for all available EHR systems, and 
Novartis shall have no liability thereto.

•   While EHRs may assist providers in identifying appropriate patients for 
consideration of assessment and treatment, the decision and action should 
ultimately be decided by a provider in consultation with the patient, after a 
review of the patient’s records to determine eligibility, and Novartis shall have 
no liability thereto.

•   The instructions have not been designed to and are not tools and/or solutions 
for meeting Advancing Care Information and/or any other quality/accreditation 
requirement.

•   All products are trademarks of their respective holders, all rights reserved. 
Reference to these products is not intended to imply affiliation with or 
sponsorship of Novartis and/or its affiliates.

Epic® is a registered trademark of Epic Systems Corporation.



19      MSProDiscuss

MSProDiscuss™  
SCORE CALCULATION

SUBSCALE SCORING

Section A: 
Relapse and 
recovery in the past 
six months

Section A score = (Q1+ Q2 + Q3)/8

Section B: 
Symptoms in the 
past six months

                      Q6+Q9+Q10+Q11+Q12+Q13+Q15+Q7+Q8+Q14    
                                                               7

Where eg, Q6 = Q6b + Q6c + Q6d 
*(# answered yes to part a) needs to be weighted, where: 
Q6, Q9, Q10, Q11, Q12, Q13, Q15 = 1 
Q7, Q8, Q14 = 2 
eg, answering yes to Q6a and Q7a only would yield an overall weighted # of 3

Section C: 
Impacts in the past 
six months

Section C score = (Q16 + Q17 + Q18 + Q19 + Q20)/14

Clinical score 
(reweighted EDSS/
T25FW and age score)

Reweighted to be out of a total of 3. 
RW_EDSS =  

• 1 if EDSS score ≤3.5;~ 
• 2 if EDSS score ≥ 4 and < 6; 
• 3 if EDSS score ≥ 6

Use T25FW test if EDSS is missing.  
RW_T25FW =  

• 1 if T25FW < 6 seconds; 
• 2 if T25FW ≥ 6 and < 8 seconds 
• 3 if T25FW ≥ 8 seconds

                           age < 45, 0 
Age score =     
                           age ≥ 45, 2

Clinical score = {RW_EDSS) + age score}/5

~If EDSS is <2 (ie, 0, 0.5, 1, or 1.5) 
                                                                                                                                        age<45, 0 
Calculate the clinical score as if EDSS was not provided, ie, Age score =  
                                                                                                                                        age ≥45, 2 
Clinical score = [age score]/2)

TOTAL SCORE TOTAL = Section A + Section B + Section C + Clinical score

STANDARDIZED 
TOTAL SCORE

Reweighted to be out of a total of 100: 
                                                                                           TOTAL*100 
                                                                      T_TOTAL =          4           = TOTAL*25

{

{

{
{

Section B= /(weighted # answered yes to part a)
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QUESTION RESPONSE AND SCORE WEIGHT POINTS MAX 
POINTS

MAX 
SCORE

Section A – Disease Activity 14

Relapse 
Q1

Yes
3

0
6 6

No 2

Number of relapses 
Q2

If yes (Q1), 
1 = 2, 2 = 1, 3, or more = 0

1 
2 
3 or more

2
2 
1 
0

4 
2 
0

4

Degree of Recovery 
Q3

If yes (Q1), 
Full recovery = 0, Nearly full recover = 0, 
Partial recovery = 1, A little recovery = 1, 
No recovery = 2

0 
1 
2

2
0 
1 
2

0 
2 
4

4

MRI 
Q4 Not scored

Signs of New Activity 
Q5 Not scored

Section B – Symptoms of the past 6 months 91

Vision 
Q6

Symptom experienced during any relapse in the past 6 months
Yes

1

0
1

7

No 1

Symptom Intermittent or Persistent

Intermittent 0
3

Persistent 3

When symptom was persistent, it was:

Improving 0

3Stable 0

Worsening 3

Motor 
Q7

Symptom experienced during any relapse in the past 6 months
Yes

2

0
2

14

No 1

Symptom Intermittent or Persistent

Intermittent 0
6

Persistent 3

When symptom was persistent, it was:

Improving 0

6Stable 0

Worsening 3
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QUESTION RESPONSE AND SCORE WEIGHT POINTS POINTS  SCORE

Section B – Symptoms of the past 6 months (cont) 91

Ambulatory 
Q8

Symptom experienced during any relapse in the past 6 months
Yes

2

0
2

14

No 1

Symptom Intermittent or Persistent
Intermittent 0

6
Persistent 3

When symptom was persistent, it was:

Improving 0

6Stable 0

Worsening 3

Coordination 
/Balance  
Q9

Symptom experienced during any relapse in the past 6 months
Yes

1

0
1

7

No 1

Symptom Intermittent or Persistent
Intermittent 0

3
Persistent 3

When symptom was persistent, it was:

Improving 0

3Stable 0

Worsening 3

Pain 
Q10

Symptom experienced during any relapse in the past 6 months
Yes

1

0
1

7

No 1

Symptom Intermittent or Persistent
Intermittent 0

3
Persistent 3

When symptom was persistent, it was:

Improving 0

3Stable 0

Worsening 3

Sensory 
Q11

Symptom experienced during any relapse in the past 6 months
Yes

1

0
1

7

No 1

Symptom Intermittent or Persistent
Intermittent 0

3
Persistent 3

When symptom was persistent, it was:

Improving 0

3Stable 0

Worsening 3

Bladder / Bowel 
Q12

Symptom experienced during any relapse in the past 6 months
Yes

1

0
1

7

No 1

Symptom Intermittent or Persistent
Intermittent 0

3
Persistent 3

When symptom was persistent, it was:

Improving 0

3Stable 0

Worsening 3
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QUESTION RESPONSE AND SCORE WEIGHT POINTS MAX 
POINTS

MAX 
SCORE

Speech 
Q13

Symptom experienced during any relapse in the past 6 months
Yes

1

0
1

7

No 1

Symptom Intermittent or Persistent
Intermittent 0

3
Persistent 3

When symptom was persistent, it was:

Improving 0

3Stable 0

Worsening 3

Cognitive 
Q14

Symptom experienced during any relapse in the past 6 months
Yes

2

0
2

14

No 1

Symptom Intermittent or Persistent
Intermittent 0

6
Persistent 3

When symptom was persistent, it was:

Improving 0

6Stable 0

Worsening 3

Fatigue 
Q15

Symptom experienced during any relapse in the past 6 months
Yes

1

0
1

7

No 1

Symptom Intermittent or Persistent
Intermittent 0

3
Persistent 3

When symptom was persistent, it was:

Improving 0

3Stable 0

Worsening 3
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